Get Contact by Email and Send A Test in Marketing Campaigns Down
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with the Get Contact by Email API endpoint and Send A Test tool in Marketing Campaigns has been resolved. All services are now operating normally at this time.
Posted Apr 21, 2023 - 14:36 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 21, 2023 - 13:59 PDT
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 21, 2023 - 13:40 PDT
Investigating
Starting around 1:13 PM PST on April 21st 2023, our engineers began investigating problems when retrieving data for the "Contacts by Emails" API resource. Users may be unable to use the "send test" functionality in the template engine or directly retrieve data at the "Contacts by Emails" API endpoint. This does not impact mail send beyond the aforementioned mail send test functionality. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 21, 2023 - 13:38 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns) and API.