Inbound parse, Spam reports and Bounce events delays
Incident Report for SendGrid
Resolved
Our engineers have monitored and confirmed that the delays with spam reports, bounce events and inbound parse have been resolved. All systems are operational. Thank you for your continued patience.
Posted Dec 05, 2021 - 09:03 PST
Update
The team continues monitoring for any further issues. We will provide another update in two hours, or as soon as more information becomes available.
Posted Dec 05, 2021 - 08:00 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2021 - 06:37 PST
Monitoring
Our engineers have mitigated the issue, and the delayed bounce events, spam reports and inbound parse posts are all caught up. The team will continue to monitor the performance of our systems. We will provide another update in two hours, or as soon as more information becomes available.
Posted Dec 05, 2021 - 06:00 PST
Update
Our engineering team continues to work on mitigating the issue. Customers may still see delays when it comes to bounce events, spam reports and inbound parse posts. We will provide another update in an hour or as soon as more information becomes available.
Posted Dec 05, 2021 - 05:07 PST
Update
We are continuing to work towards a fix in relation to the delays on bounce events, spam reports and inbound parse posts. We will provide another update within an hour or sooner as more information becomes available to our team
Posted Dec 05, 2021 - 03:59 PST
Update
We are continuing to work towards a fix in relation to the delays on bounce events, spam reports and inbound parse posts. We will provide another update within an hour or sooner as more information becomes available to our team
Posted Dec 05, 2021 - 02:58 PST
Identified
Our engineers have identified the issue causing the delays on Bounce events, Spam reports and Inbound parse posts and are working towards a fix. We will provide another update in an hour or as soon as more information becomes available.
Posted Dec 05, 2021 - 01:56 PST
Investigating
On December 4th, around 11:00 p.m. PT, our engineers began investigating an issue that is causing delays in Bounce events, Spam reports, and Inbound parse. Delays in stats and Inbound parse posts may occur for the customer. We will issue another update in 30 minutes or as soon as new information becomes available.
Posted Dec 05, 2021 - 01:28 PST
This incident affected: Webhooks (Parse API) and Statistics, Email Activity.