Some users may encounter impaired New Marketing Campaign functionality starting 9:30 PDT on 8/18/2021
Incident Report for SendGrid
Resolved
We are now considering this incident as resolved. Our apologies for any troubles this may have caused!
Posted Aug 18, 2021 - 16:05 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2021 - 15:42 PDT
Monitoring
The third party vendor has indicated that, while they have not fully resolved the issue, they have moved the issue to a monitoring stage. Services are performing to our expectations, but we will continue to monitor this on our end until this is completely resolved. We will update within an hour or as soon as more information becomes available.
Posted Aug 18, 2021 - 15:40 PDT
Update
We are currently awaiting updates from the third party vendor regarding this. We will continue to update within two hours or as soon as more information becomes available.
Posted Aug 18, 2021 - 15:16 PDT
Update
We are currently awaiting updates from the third party vendor regarding this. We will continue to update within the hour or as soon as more information becomes available.
Posted Aug 18, 2021 - 14:00 PDT
Update
We are currently working on mitigating the problem. We will continue to update within another hour or as soon as more information becomes available.
Posted Aug 18, 2021 - 13:04 PDT
Identified
Due to an service incident of a third party vendor, we are seeing that some users may encounter impaired New Marketing Campaign functionality that include segments not including all appropriate contacts and automations not running on contacts as they meet automation conditions.

We will continue to update within another hour or as soon as additional information becomes available.
Posted Aug 18, 2021 - 12:08 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).