Mail send resulting in the following error 'We cannot allow you to access SendGrid because you appear to be located in an embargoed region' error
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue has been resolved. All services are now operating normally at this time.
Posted 2 months ago. Dec 04, 2024 - 21:58 PST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Dec 04, 2024 - 21:44 PST
Monitoring
Starting around 01:23 PM PST on 12-04-2024, our engineers began investigating an issue with mail send. Few customers may have experienced the following error ‘We cannot allow you to access SendGrid because you appear to be located in an embargoed region' when trying to send emails. Our engineers are implementing a fix and are monitoring system performance.
Posted 2 months ago. Dec 04, 2024 - 21:35 PST
This incident affected: Mail Sending (API v3, SMTP, API v2) and Website.