Marketing Web Pages Fail to Load
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with web pages has been resolved. All services are now operating normally at this time.
Posted Sep 14, 2023 - 12:03 PDT
Monitoring
The third party has implemented a fix and we are currently monitoring to ensure all pages are now resolving as expected.
Posted Sep 14, 2023 - 11:34 PDT
Identified
The third party has implemented a fix and we are currently monitoring to ensure all pages are now resolving as expected.
Posted Sep 14, 2023 - 11:34 PDT
Investigating
Starting around 11 AM PT on September 14th 2023, our engineers began investigating an issue in which certain web pages fail to load. This is due to a third party outage. Although the web console interface when logging into a SendGrid account is not impacted, some documentation pages external to this may result in a 503 error at this time. This does not impact mail send. We will provide an update in an hour or as soon as more information is available.
Posted Sep 14, 2023 - 11:27 PDT
This incident affected: Website.