"View in Browser" Link in Automations and Single Sends not Functioning
Incident Report for SendGrid
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 12:02 PST
Update
Our engineers have monitored the fix and confirmed that issues with "View in Browser" links have been resolved. All systems are now operating as expected.
Posted Mar 10, 2022 - 12:00 PST
Monitoring
A fix has been implemented and we will continue to monitor system performance. Customers using "View in Browser" links within New Marketing Campaigns should now see those links resolving as expected. We will provide an update within an hour or sooner if more information is available.
Posted Mar 10, 2022 - 11:32 PST
Identified
The issue regarding the "View in Browser" link in emails sent through New Marketing Campaigns while Click Tracking is enabled has been identified and we are currently working toward implementing a fix. We will provide an update within the hour with more information.
Posted Mar 10, 2022 - 10:32 PST
Update
We are continuing to investigate reports that the "View in Browser" link in emails sent through New Marketing Campaigns while Click Tracking is enabled are not functioning. We will provide an update within an hour with more information.
Posted Mar 10, 2022 - 09:38 PST
Investigating
At 7:46 AM Pacific Time our engineers began investigating reports that the "View in Browser" link in emails sent through New Marketing Campaigns while Click Tracking is enabled are not functioning. We will provide an update within an hour with more information.
Posted Mar 10, 2022 - 08:31 PST
This incident affected: Marketing Campaigns (Marketing Campaigns).