New Marketing Campaigns Delays
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue has been resolved. All services are now operating normally at this time.
Posted Jan 11, 2023 - 16:39 PST
Monitoring
It was discovered that customers attempting to send new single sends within the down period may have received credit usage errors. Our engineers have implemented a fix and are monitoring system performance. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 11, 2023 - 16:12 PST
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 11, 2023 - 15:42 PST
Investigating
Starting around 2:53 PM PST on January 11th, our engineers began investigating an issue with sending via the new Marketing Campaigns. Customers may see delays with scheduled Single Sends. This currently impacts all mail using SingleSends, Automations, and SendTests. Legacy Marketing and Mail Send API are not impacted. We will provide another update in an hour or as soon as more information becomes available.
Posted Jan 11, 2023 - 15:26 PST
This incident affected: Marketing Campaigns (Marketing Campaigns).