Service Disruption - Mail Send, Templates, Marketing Campaign & UI Issues
Incident Report for SendGrid
Resolved
Our Operations team has verified that the fix is working as expected. We greatly appreciate your patience through this process and apologize for any inconvenience this may have caused. If you have any questions, you can reach out to our Support team at https://support.sendgrid.com.
Posted 5 months ago. Mar 28, 2019 - 14:18 PDT
Monitoring
Our engineers have implemented a fix and we are currently monitoring performance. We apologize for any inconvenience this may have caused. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted 5 months ago. Mar 28, 2019 - 13:51 PDT
Investigating
We are currently investigating issues with our UI, templates, Marketing Campaigns and Mail Send with templates. Please refer to this status post for further updates. You can contact our Support team at https://support.sendgrid.com with any questions.
Posted 5 months ago. Mar 28, 2019 - 12:41 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2), Marketing Campaigns (Marketing Campaigns), and Website.