Service Disruption - Webhook Events Delayed
Incident Report for SendGrid
Resolved
Third-party incident has been declared resolved and events and sends are flowing normally from our systems. Our sincere apologies for any inconvenience related to this issue.
Posted Nov 19, 2020 - 21:50 PST
Monitoring
Delayed events and sends are flowing out and our team is monitoring. We apologize for the inconvenience, our teams are investigating to fix; please expect an update within 60 minutes.
Posted Nov 19, 2020 - 21:35 PST
Update
Further investigation shows that there is also a delay in Marketing Campaigns Single Sends and Automatons due to the third party incident. We are investigating the issue and will provide updates every 60 minutes or sooner if information becomes available. We apologize for any inconvenience this may cause.
Posted Nov 19, 2020 - 21:13 PST
Investigating
Due to a third party incident occurring tonight starting from ~7:30PM Mountain Time, customers may experience delays in event webhook POSTs to their endpoints. We apologize for the inconvenience, our teams are investigating to fix; please expect an update within 60 minutes.
Posted Nov 19, 2020 - 20:46 PST
This incident affected: Marketing Campaigns (Marketing Campaigns) and Webhooks (Event Webhook).