Technical Incident - New Marketing Campaigns and Email Activity Delays
Incident Report for SendGrid
Resolved
Our engineers have validated that the issue has been resolved and all affected services are now operational. We sincerely apologize for the inconvenience and thank you for your patience.
Posted Aug 25, 2020 - 04:30 PDT
Monitoring
Our third party provider reports their incident is resolved. We are monitoring our systems and will provide an update when we confirm the issue has been fully resolved. We appreciate your patience and apologize for any inconvenience this may be causing.
Posted Aug 25, 2020 - 04:17 PDT
Update
We are continuing to monitor as our third party works towards implementing a fix. We will be providing updates as they become available. Thank you for your patience.
Posted Aug 25, 2020 - 03:23 PDT
Identified
Around 2.00am MT, a third party service declared an outage that is impacting New Marketing Campaigns and Email Activity. Customers may experience issues with Single Sends sending, Contacts, and Segments, as well as viewing and accessing Email Activity. Legacy Marketing Campaigns is not impacted at this time . Our engineers are monitoring the situation and will provide updates as they become available.
Posted Aug 25, 2020 - 02:44 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns), Other Services (API, Email Activity), and Website.