IP Access Management Page not loading
Incident Report for SendGrid
Resolved
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in 30 min or as soon as more information becomes available
Posted Mar 24, 2023 - 11:08 PDT
Investigating
Starting March 24th, 2023 at around 10:04 am PDT our engineers began investigating an issue with IP Access Management. Users may experience an error page when attempting to access the IP Access Management in the SendGrid UI. API calls to the IP Access Management are also failing at this time. This does not impact mail send.
Posted Mar 24, 2023 - 10:27 PDT
This incident affected: API and Website.