Singapore phone numbers are not receiving 2FA codes.
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Singapore phone numbers are not receiving Two-Factor Authentication codes has been resolved. All services are now operating normally at this time.
Posted Mar 03, 2023 - 07:57 PST
Monitoring
Our engineers have implemented a fix with Geo-Permissions issues for Singapore and are monitoring system performance. We will provide another update in 1 hr or as soon as more information becomes available.
Posted Mar 03, 2023 - 06:27 PST
Update
Our engineers are still investigating the root cause of the issue. We will provide another update in an hour or as soon as more information becomes available.
Posted Mar 03, 2023 - 05:23 PST
Update
Our engineers are still investigating the root cause of the issue. We will provide another update in an hour or as soon as more information becomes available.
Posted Mar 03, 2023 - 04:08 PST
Investigating
Starting around 03:00 AM PT on 3rd March, our engineers began investigating an issue with Singapore numbers not receiving 2FA codes. Accounts that have a Singapore number configured for 2FA might not be able to get past the 2FA authentication in order to login into their accounts. This does not impact mail send. We will provide another update in 1 hour or as soon as more information becomes available
Posted Mar 03, 2023 - 03:08 PST
This incident affected: Website.