Customers unable to sign-up for Two-Factor Authentication
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with two-factor authentication sign-ups has been resolved. All services are now operating normally at this time.
Posted Jan 23, 2024 - 14:12 PST
Monitoring
Our engineers have confirmed that this is an isolated incident impacting 2FA emails just for a few customers. We will continue to monitor throughout the day.
Posted Jan 23, 2024 - 11:56 PST
Identified
Our engineers have identified the issue and are working toward a fix. We’ve identified a small subset of our 2FA emails that are being rejected by Yahoo as suspected phishing. We will provide another update in one hour or as soon as more information becomes available.
Posted Jan 23, 2024 - 10:56 PST
Investigating
SendGrid Engineers are continuing to investigate this issue, and will update when we have an update or in 1 hour, whichever occurs first.
Posted Jan 23, 2024 - 09:29 PST
Identified
Starting at 7:16 AM PST on January 23, 2024, our engineers have identified the issue regarding new two-factor authentication sign-ups and are working toward a fix. At this time customers are unable to sign-up for new two-factor authentication or update current ones. We will provide another update in hour or as soon as more information becomes available.
Posted Jan 23, 2024 - 08:27 PST
This incident affected: Website.