Service Disruption - Intermittent Connectivity Issue
Incident Report for SendGrid
Resolved
After monitoring the fix, we have verified that our systems are working as expected. Thank you very much for your patience as we worked toward a resolution. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted 23 days ago. Aug 30, 2019 - 05:10 PDT
Monitoring
Our team has implemented a fix for the Marketing Campaigns and template issues. We are monitoring to ensure that issues are fully resolved. We sincerely apologize for the inconvenience this may have caused and greatly appreciate your patience. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted 23 days ago. Aug 30, 2019 - 04:48 PDT
Update
We have identified and are monitoring our fix for the connectivity issues impacting signups, upgrades, and downgrades. However, there may be some users who are experiencing intermittent connectivity issues in Legacy Marketing Campaigns, including a small delay in sending campaigns or errors when accessing templates. We are continuing to work toward resolving the issue. Thank you for your patience and if you have any questions, please contact our Support team at https://support.sendgrid.com/
Posted 23 days ago. Aug 30, 2019 - 03:16 PDT
Investigating
Starting around 1:25AM MT on August 30th, 2019, we began investigating a network connectivity issue in one of our data centers. Users may experience intermittent connectivity errors when attempting to signup, upgrade, downgrade, or access our site. We apologize for the inconvenience this may be causing and will provide additional updates as they become available. If you have any questions, please contact our Support team at https://support.sendgrid.com/
Posted 23 days ago. Aug 30, 2019 - 02:34 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns) and Website.