Database Interruption
Incident Report for SendGrid
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 08:51 PDT
Monitoring
A fix has been implemented and engineering is currently monitoring issue
Posted Sep 26, 2024 - 08:14 PDT
Identified
On September 26th at 7:12 A.M. (PST) Our engineers have identified the issue causing partial mail delivery interruptions. Currently, several API’s including mailsettings and mail acceptance have been affected. Users may experience intermittent delay with mail delivery. We will provide another update in hour or as soon as more information becomes available.
Posted Sep 26, 2024 - 07:46 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns), Mail Sending (API v3, API v2), Webhooks (Parse API), and API.