Two Factor Authentication Redirection Problems for Free Users
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Two-Factor Authentication redirection problems for Free users has been resolved. All systems are operating as expected at this time.
Posted Sep 27, 2023 - 08:32 PDT
Monitoring
The issue was identified and our Engineers implemented a fix. As a way to mitigate any errors we suggest clearing cache and cookies, as this proved to be a way to avoid the infinite Two Factor Authentication redirection issue. We will provide another update as soon as more information becomes available.
Posted Sep 26, 2023 - 18:12 PDT
Update
Our engineers are completing validation steps to confirm possible solutions. We will provide another update in an hour or as soon as more information becomes available.
Posted Sep 26, 2023 - 17:58 PDT
Identified
Our engineers have identified the potential cause of the infinite Two Factor Authentication redirection for "Free" accounts. Validation steps are being taken to confirm possible solutions. We will provide another update in an hour or as soon as more information becomes available.
Posted Sep 26, 2023 - 16:54 PDT
Investigating
Starting at 4:08 PM PT on September 26, 2023, our engineers began investigating a problem in which some SendGrid users are unable to properly login using Two Factor Authentication to their respective SendGrid accounts. Only a subset of customers are affected and only those with "Free" pricing packages are included in this group. When affected account users try to login, they will experience an infinite redirection loop when attempting to login using the Two Factor Authentication error. This incident does not impact mail send. We will provide another update in an hour or as soon as more information becomes available.
Posted Sep 26, 2023 - 16:32 PDT
This incident affected: Website.