Service Disruption - New Marketing Campaigns Signup Form Submissions Failing for a Small Subset of Customers
Incident Report for SendGrid
Resolved
Our engineers have implemented a fix. New Signup Forms created with type "date", "number" or "alternate email addresses" will now work as expected when submitted. Any forms that were created between 12/8/20 and 12/16/20 have also been fixed, so submission of these forms will also now work as expected. Any contact information that was submitted via one of these broken forms between 12/8/20 and the implementation of this fix, will have been lost. We offer our sincerest apologies for any inconvenience.
Posted Dec 17, 2020 - 10:19 PST
Identified
Our engineers have identified an issue with New Marketing Campaigns Signup Forms, where forms submitted with values for Custom Fields of type "date", "number" or "alternate email addresses" did not result in the addition of the contact to the associated list. This would affect any forms using those field types, created on or after 12/8/20. Any forms submitted during this time that did not contain values of type "date", "number" or "alternate email addresses", would have worked as expected. We will provide updates every 60 minutes or sooner, if information becomes available. We apologize for any inconvenience.
Posted Dec 17, 2020 - 09:31 PST
This incident affected: Marketing Campaigns (Marketing Campaigns).