For clarification, this is a customer advisory. There is no maintenance work happening right now. We have attempted to notify affected customers in our outreach campaign and this is an additional step to alert customers of the breaking change that will occur if authentication methods are not updated by next Wednesday, February 17th, as outlined here: https://sendgrid.com/docs/for-developers/sending-email/upgrade-your-authentication-method-to-api-keys/.
Posted Feb 05, 2021 - 09:09 PST
In progress
For clarification, this is a customer advisory. There is no maintenance work happening right now. We have attempted to notify affected customers in our outreach campaign and this is an additional step to alert customers of the breaking change that will occur if authentication methods are not updated by next Wednesday, February 17th, as outlined here: https://sendgrid.com/docs/for-developers/sending-email/upgrade-your-authentication-method-to-api-keys/.
Posted Feb 03, 2021 - 08:00 PST
Scheduled
In order to enhance security for all of our customers, Twilio SendGrid is requiring existing Essentials customers to update their authentication to API Keys for all API and SMTP requests by Wednesday, February 17th, 2021.