Legacy Marketing customers receiving error "failed to read account details"
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with errors in Legacy Marketing Campaigns has been resolved. All services are now operating normally at this time.
Posted 2 months ago. Dec 14, 2024 - 09:33 PST
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in an hour or as soon as more information becomes available.
Posted 2 months ago. Dec 14, 2024 - 08:51 PST
Identified
Our engineers have identified the issue and are working toward a fix. Users might still experience errors at this time. We will provide another update within an hour or as soon as more information becomes available.
Posted 2 months ago. Dec 14, 2024 - 08:04 PST
Investigating
Starting around 6:48a PT on Dec. 14th, our engineers began investigating an issue with Legacy Marketing Campaigns. Users may experience the error "Your campaign could not be created, please try again in a few moments" when creating a Legacy Marketing campaign. Additionally, some customers are encountering issues when adding or searching for legacy marketing contacts. This does not impact the mail send API. We will provide another update in an hour or as soon as more information becomes available.
Posted 2 months ago. Dec 14, 2024 - 07:17 PST
This incident affected: Legacy Marketing Campaigns.