New Marketing statistics delay
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue regarding New Marketing stats has bee. resolved. All services are now operating normally at this time.
Posted Dec 12, 2022 - 11:10 PST
Monitoring
Our engineers have implemented a fix and are monitoring system performance. Customers should now be able to view statistics for New Marketing campaigns.
We will provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 12, 2022 - 10:09 PST
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in an hour or as soon as more information becomes available.
Posted Dec 12, 2022 - 09:09 PST
Investigating
Starting around 7:48 A.M. PT on December 12, 2022, our engineers began investigating an issue with stats delays in Marketing. Customers may experience delays when attempting to retrieve statistics within Marketing. This does not impact mail send nor legacy marketing. We will provide another update in an hour or as soon as more information becomes available.
Posted Dec 12, 2022 - 08:09 PST
This incident affected: Statistics.