Possible Latency on API Requests related to Legacy Marketing Campaigns
Incident Report for SendGrid
Resolved
Our engineers have deployed and monitored a fix, and confirmed the issue with Legacy Marketing API latency has been resolved. All services are now operating normally at this time
Posted Jun 20, 2022 - 14:29 PDT
Identified
On June 20 at around 1:09 PM PDT, our team identified and began investigating an issue that may be causing some latency in API requests, and particularly those related to some Legacy Marketing Campaigns products. We will provide more updates within the next hour, or as soon as more information becomes available.
Posted Jun 20, 2022 - 13:36 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns) and API.