Inability to access SendGrid Blogs

Incident Report for SendGrid

Resolved

Our engineers have concluded the monitoring status and now all services are back to normal. Blogs can now be accessed. This incident is officially resolved.
Posted Nov 13, 2024 - 08:40 PST

Monitoring

Our engineers have applied a fix and are currently monitoring the results of all services. We'll be monitoring the fix and provide more updates as soon as they become available.
Posted Nov 13, 2024 - 08:06 PST

Update

We are still working on a fix for this issue, actively working on possible fixes to restore services back to normal.

We'll provide more updates as soon as they become available
Posted Nov 13, 2024 - 06:12 PST

Identified

Our engineers have identified the root cause of this issue and now are actively working towards a fix to restore all services. We'll provide another update as soon as as they become available
Posted Nov 13, 2024 - 05:13 PST

Investigating

We are investigating an issue where customers are unable to access our blogs on https://sendgrid.com/en-us/blog. We’ll provide more details and updates within an hour as soon as they become available
Posted Nov 13, 2024 - 03:41 PST
This incident affected: Website.