Event Webhook Delays
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Event Webhook delays has been resolved. All services are now operating normally at this time.
Posted Apr 12, 2023 - 14:48 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 12, 2023 - 14:20 PDT
Identified
Our engineers have identified the issue and are working toward a fix with the delays in Event Webhook POSTs. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 12, 2023 - 13:48 PDT
Investigating
Starting around 1:38pm PT on April 12th 2023, our engineers began investigating an issue with delays with Event Webhook POSTs. A subset of users may experience delays when receiving webhook events on their endpoint. This does not impact mail send. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 12, 2023 - 13:46 PDT
This incident affected: Webhooks (Event Webhook).