Legacy Marketing Campaigns Displays Incorrect Information when Impersonating a Subuser
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Legacy Marketing Campaigns when impersonating a Subuser has been resolved. All services are now operating normally at this time.
Posted Jul 18, 2024 - 14:29 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 18, 2024 - 13:52 PDT
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 18, 2024 - 13:36 PDT
Investigating
Starting around 12:50 PM Pacific Time on July 18th, 2024, our engineers began investigating an issue with Legacy Marketing campaigns when impersonating a Subuser. Users may experience incorrect information displaying when impersonating a subuser and accessing Legacy Marketing Campaigns. This includes, but is not limited to, contact counts, campaign statistics, and other information shown within the feature. This does not impact mail send. Legacy Marketing Campaigns displays correctly when logging in directly as a subuser. We will provide another update in one hour or as soon as more information becomes available.
Posted Jul 18, 2024 - 13:27 PDT
This incident affected: Website.