500 Errors on API endpoints
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with a number of our API endpoints returning 500 errors has been resolved. All services are now operating normally at this time.
Posted Jan 26, 2023 - 17:06 PST
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 26, 2023 - 16:34 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2023 - 16:22 PST
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 26, 2023 - 16:20 PST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2023 - 16:14 PST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2023 - 16:13 PST
Investigating
Starting at 3:41 PM PST on January 26th, our engineers began investigating an issue with a number of our API endpoints returning 500 errors. Users may experience 500 errors when reaching our API endpoints. This does not impact mail send. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 26, 2023 - 16:02 PST
This incident affected: Marketing Campaigns (Marketing Campaigns) and API.