Unable to create Event Webhook

Incident Report for SendGrid

Resolved

Our engineers have monitored the fix and confirmed the issue with Event Webhook has been resolved. All services are now operating normally at this time.
Posted 1 year ago. Feb 26, 2024 - 15:22 PST

Monitoring

Our engineers have implemented a fix and are monitoring system performance.We will provide another update as soon as more information becomes available.
Posted 1 year ago. Feb 26, 2024 - 14:18 PST

Investigating

Starting around 12:40pm PST on Feb 26th, 2024, our engineers began investigating an issue with Event Webhook. Users may experience an error message when attempting to create new Event Webhooks. This does not impact mail send. We will provide another update in 1 hour or as soon as more information becomes available.
Posted 1 year ago. Feb 26, 2024 - 13:30 PST
This incident affected: Webhooks (Event Webhook).