Inbound Parse Posts Delayed

Incident Report for SendGrid

Resolved

Our engineers have monitored the fix and confirmed the issue with Inbound Parse Webhook has been resolved. All services are now operating normally at this time.
Posted Sep 13, 2023 - 17:00 PDT

Monitoring

Our engineers have implemented a fix and are monitoring system performance. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 13, 2023 - 16:34 PDT

Identified

Our engineers have identified the issue and are working toward a fix. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 13, 2023 - 15:55 PDT

Investigating

Starting around 1:00 PM PT on 09/13/23, our engineers began investigating an issue with posts made from our Inbound parse Webhook. Users may experience a delay in posts from our Inbound Parse webhooks. This does not impact mail send. We will provide another update in one hour or as soon as more information becomes available.
Posted Sep 13, 2023 - 15:43 PDT
This incident affected: Webhooks (Parse API).