Single Shared IP Pool Deferrals with Microsoft Domains
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue has been resolved. All services are now operating normally at this time.
Posted May 24, 2021 - 17:57 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update shortly.
Posted May 24, 2021 - 17:26 PDT
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in an hour or as soon as more information becomes available.
Posted May 24, 2021 - 17:18 PDT
Investigating
Engineers have begun investigating an issue with delivery to Microsoft from one of our shared IP pools which began on 5/22/2021 at 9:00 AM PDT. A subset of customers may be experiencing deferrals to Microsoft domains. We will provide another update in an hour or as soon as more information becomes available.
Posted May 24, 2021 - 16:45 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2).