TNE Marketing Campaign Contact Count Delays
Incident Report for SendGrid
Resolved
Our engineers have implemented a fix and confirmed that the issues with TNE Marketing Campaign Contact Count Delays has been resolved. All services are now operating normally at this time.
Posted May 27, 2022 - 06:30 PDT
Update
Our engineers are still working on a fix for this issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 27, 2022 - 06:04 PDT
Identified
Our engineers have identified the issue and are working on a fix. New contacts are being imported successfully but the contact count number will be stale. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 27, 2022 - 04:59 PDT
Investigating
Starting around 3:42am PST on 5/27/2022, our engineers began investigating an issue with Marketing Campaigns (TNE). Customers may experience delays when it comes to Contact Count. Mail send is not impacted. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 27, 2022 - 03:55 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).